summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2014-10-03 20:42:54 +0200
committerJens Geyer <jensg@apache.org>2014-10-03 20:42:54 +0200
commit79f988c27ac97b7a89e6c78a64da2f3a2f65d916 (patch)
tree46358895d7630b0fd10590068450bef9ef151320 /test/Makefile.am
parentaaa8947f3a149d38dd4bfd395573860c2f18ea93 (diff)
downloadthrift-79f988c27ac97b7a89e6c78a64da2f3a2f65d916.tar.gz
THRIFT-2768: Whitespace Fixup
Client: General (Makefile.am) Patch: Jens Geyer Reverted makefile.am - tabs are not optional there
Diffstat (limited to 'test/Makefile.am')
-rwxr-xr-xtest/Makefile.am74
1 files changed, 37 insertions, 37 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 7745adc18..cc1f43d29 100755
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -61,42 +61,42 @@ endif
# generate html for ThriftTest.thrift
#
check-local:
- $(top_builddir)/compiler/cpp/thrift --gen html -r $(top_srcdir)/test/ThriftTest.thrift
+ $(top_builddir)/compiler/cpp/thrift --gen html -r $(top_srcdir)/test/ThriftTest.thrift
EXTRA_DIST = \
- keys \
- test.sh \
- test.py \
- tests.json \
- c_glib \
- cpp \
- erl \
- hs \
- lua \
- ocaml \
- perl \
- php \
- py \
- py.twisted \
- py.tornado \
- rb \
- threads \
- AnnotationTest.thrift \
- BrokenConstants.thrift \
- ConstantsDemo.thrift \
- DebugProtoTest.thrift \
- DenseLinkingTest.thrift \
- DocTest.thrift \
- Include.thrift \
- JavaBeansTest.thrift \
- ManyOptionals.thrift \
- ManyTypedefs.thrift \
- NameConflictTest.thrift \
- OptionalRequiredTest.thrift \
- Recursive.thrift \
- ReuseObjects.thrift \
- SmallTest.thrift \
- StressTest.thrift \
- ThriftTest.thrift \
- FastbinaryTest.py \
- README.md
+ keys \
+ test.sh \
+ test.py \
+ tests.json \
+ c_glib \
+ cpp \
+ erl \
+ hs \
+ lua \
+ ocaml \
+ perl \
+ php \
+ py \
+ py.twisted \
+ py.tornado \
+ rb \
+ threads \
+ AnnotationTest.thrift \
+ BrokenConstants.thrift \
+ ConstantsDemo.thrift \
+ DebugProtoTest.thrift \
+ DenseLinkingTest.thrift \
+ DocTest.thrift \
+ Include.thrift \
+ JavaBeansTest.thrift \
+ ManyOptionals.thrift \
+ ManyTypedefs.thrift \
+ NameConflictTest.thrift \
+ OptionalRequiredTest.thrift \
+ Recursive.thrift \
+ ReuseObjects.thrift \
+ SmallTest.thrift \
+ StressTest.thrift \
+ ThriftTest.thrift \
+ FastbinaryTest.py \
+ README.md