summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorNobuaki Sukegawa <nsuke@apache.org>2016-09-04 18:49:18 +0900
committerNobuaki Sukegawa <nsuke@apache.org>2016-09-04 18:49:18 +0900
commit88c5ee71db1cc25c37a1c66e5dde0d5ce6f55096 (patch)
treee7caf1e525d0257720b8594d8502bb0077a503b3 /test/Makefile.am
parentc2256fc751f61bb364e9e5f0fe3b5747adf4970c (diff)
downloadthrift-88c5ee71db1cc25c37a1c66e5dde0d5ce6f55096.tar.gz
THRIFT-3906 Run C# tests with make check
This closes #1069
Diffstat (limited to 'test/Makefile.am')
-rwxr-xr-xtest/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 1d52c5972..fb39a1277 100755
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -25,6 +25,11 @@ SUBDIRS += c_glib
PRECROSS_TARGET += precross-c_glib
endif
+if WITH_MONO
+SUBDIRS += csharp
+PRECROSS_TARGET += precross-csharp
+endif
+
if WITH_CPP
SUBDIRS += cpp
PRECROSS_TARGET += precross-cpp