summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorAllen George <allen.george@gmail.com>2016-11-02 08:01:08 -0400
committerJens Geyer <jensg@apache.org>2017-01-26 01:34:16 +0100
commit8b96bfbf1eb058d3c378535e90c1e90280224bb4 (patch)
tree9b7719c1bb205f7132f4b1870f974c6ceb7f0bac /test/Makefile.am
parent6fe7fa1b7ed72215a59e93c680a209a99530fada (diff)
downloadthrift-8b96bfbf1eb058d3c378535e90c1e90280224bb4.tar.gz
THRIFT-2945 Add Rust support
Client: Rust Patch: Allen George <allen.george@gmail.com> This closes #1147
Diffstat (limited to 'test/Makefile.am')
-rwxr-xr-xtest/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 51da3ba42..01fab4fdd 100755
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -91,6 +91,11 @@ SUBDIRS += lua
PRECROSS_TARGET += precross-lua
endif
+if WITH_RS
+SUBDIRS += rs
+PRECROSS_TARGET += precross-rs
+endif
+
#
# generate html for ThriftTest.thrift
#
@@ -117,6 +122,7 @@ EXTRA_DIST = \
py.twisted \
py.tornado \
rb \
+ rs \
threads \
AnnotationTest.thrift \
BrokenConstants.thrift \