summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorjfarrell <jfarrell@apache.org>2014-07-10 09:14:51 -0400
committerjfarrell <jfarrell@apache.org>2014-07-10 09:14:51 -0400
commit8fd8c6366d99ceeccdbcbbe94e87ae247c8c66f6 (patch)
treef5b690ffab713fed9cdf1e640a92ca05575fb9fd /test/Makefile.am
parentb0350dbc40d3bc442f02bbd5980e2c2b5d83194d (diff)
downloadthrift-8fd8c6366d99ceeccdbcbbe94e87ae247c8c66f6.tar.gz
THRIFT-2602:Fix missing dist files
Client: build process Patch: jfarrell Add all missing files to the dist package.
Diffstat (limited to 'test/Makefile.am')
-rwxr-xr-xtest/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 75630cc18..dddad1160 100755
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -56,9 +56,13 @@ check-local:
$(top_builddir)/compiler/cpp/thrift --gen html -r $(top_srcdir)/test/ThriftTest.thrift
EXTRA_DIST = \
+ keys \
test.sh \
+ test.py \
+ tests.json \
cpp \
hs \
+ lua \
ocaml \
perl \
php \
@@ -77,8 +81,12 @@ EXTRA_DIST = \
JavaBeansTest.thrift \
ManyOptionals.thrift \
ManyTypedefs.thrift \
+ NameConflictTest.thrift \
OptionalRequiredTest.thrift \
+ Recursive.thrift \
+ ReuseObjects.thrift \
SmallTest.thrift \
StressTest.thrift \
ThriftTest.thrift \
- FastbinaryTest.py
+ FastbinaryTest.py \
+ README.md