summaryrefslogtreecommitdiff
path: root/tutorial/Makefile.am
diff options
context:
space:
mode:
authorChris Piro <cpiro@apache.org>2013-03-07 11:32:48 -0500
committerChris Piro <cpiro@apache.org>2013-03-07 11:32:48 -0500
commit20c81ad74c53c102692adec0e3c68d413899cabd (patch)
tree0da5aa00eada8c48106b08b07ff29077d3449d2b /tutorial/Makefile.am
parent92e3860cfbaab5132439b9bac2e18dba06494bcc (diff)
downloadthrift-20c81ad74c53c102692adec0e3c68d413899cabd.tar.gz
THRIFT-1704: Tornado support (Python)
Diffstat (limited to 'tutorial/Makefile.am')
-rwxr-xr-xtutorial/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tutorial/Makefile.am b/tutorial/Makefile.am
index 169a2c1e3..86c08c06d 100755
--- a/tutorial/Makefile.am
+++ b/tutorial/Makefile.am
@@ -17,7 +17,7 @@
# under the License.
#
-SUBDIRS =
+SUBDIRS =
if MINGW
# do nothing, just build the compiler
@@ -43,6 +43,7 @@ endif
if WITH_PYTHON
SUBDIRS += py
SUBDIRS += py.twisted
+SUBDIRS += py.tornado
endif
if WITH_RUBY