summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 65dfe9dbf..5b60c5f5c 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -44,7 +44,11 @@ precross: all precross-test precross-lib
# TODO: generate --server and --client switches from "--with(out)-..." build flags
cross: precross
- python test/test.py -s
+ $(PYTHON) test/test.py -s
+
+fail: precross
+ $(PYTHON) test/test.py
+ $(PYTHON) test/test.py --update-expected-failures=overwrite
codespell_skip_files = \
*.jar \