summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e6a965a21..42c82e291 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -87,15 +87,22 @@ style-local:
codespell --write-changes --skip=$(skipped_files) --disable-colors
EXTRA_DIST = \
+ .clang-format \
+ .editorconfig \
.travis.yml \
+ appveyor.yml \
bower.json \
+ build \
+ CMakeLists.txt \
composer.json \
contrib \
CONTRIBUTING.md \
debian \
doc \
doap.rdf \
+ json-schema.json \
package.json \
+ rat_exclude \
sonar-project.properties \
LICENSE \
CHANGES \