summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 98327f43b..2d6d62ba2 100755
--- a/configure.ac
+++ b/configure.ac
@@ -467,7 +467,7 @@ AX_THRIFT_LIB(haxe, [Haxe], yes)
if test "$with_haxe" = "yes"; then
AC_PATH_PROG([HAXE], [haxe])
if [[ -x "$HAXE" ]] ; then
- AX_PROG_HAXE_VERSION( [3.1.3], have_haxe="yes", have_haxe="no")
+ AX_PROG_HAXE_VERSION( [4.2.1], have_haxe="yes", have_haxe="no")
fi
fi
AM_CONDITIONAL(WITH_HAXE, [test "$have_haxe" = "yes"])