summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index adecf0777..46a7f92f7 100755
--- a/debian/rules
+++ b/debian/rules
@@ -29,7 +29,7 @@ configure-stamp:
# Add here commands to configure the package.
if [ -f bootstrap.sh ]; then $(CURDIR)/bootstrap.sh; fi
- $(CURDIR)/configure --prefix=/usr
+ $(CURDIR)/configure --prefix=/usr --enable-plugin=no
touch configure-stamp
@@ -42,12 +42,12 @@ build: build-arch build-indep
build-arch: build-arch-stamp
$(CURDIR)/compiler/cpp/thrift build-arch-stamp: configure-stamp
- # Compile C++ library
- $(MAKE) -C $(CURDIR)/lib/cpp
-
# Compile compiler
$(MAKE) -C $(CURDIR)/compiler/cpp
+ # Compile C++ library
+ $(MAKE) -C $(CURDIR)/lib/cpp
+
# Compile C (glib) library
$(MAKE) -C $(CURDIR)/lib/c_glib