summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 633b17e65..d8462d194 100755
--- a/debian/rules
+++ b/debian/rules
@@ -193,11 +193,11 @@ binary-common:
dh_gencontrol
dh_md5sums
dh_builddeb
-# Build architecture independant packages using the common target.
+# Build architecture independent packages using the common target.
binary-indep: build-indep install-indep
$(MAKE) -f debian/rules DH_OPTIONS=-i binary-common
-# Build architecture dependant packages using the common target.
+# Build architecture dependent packages using the common target.
binary-arch: build-arch install-arch
echo "php:Depends=phpapi-$(php-config5 --phpapi)" > debian/substvars
$(MAKE) -f debian/rules DH_OPTIONS=-s binary-common