summaryrefslogtreecommitdiff
path: root/lib/cpp/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/cpp/test/Makefile.am')
-rwxr-xr-xlib/cpp/test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/cpp/test/Makefile.am b/lib/cpp/test/Makefile.am
index 6779ac655..c1fad3e3e 100755
--- a/lib/cpp/test/Makefile.am
+++ b/lib/cpp/test/Makefile.am
@@ -82,7 +82,8 @@ UnitTests_SOURCES = \
UnitTestMain.cpp \
TMemoryBufferTest.cpp \
TBufferBaseTest.cpp \
- Base64Test.cpp
+ Base64Test.cpp \
+ ToStringTest.cpp
if !WITH_BOOSTTHREADS
UnitTests_SOURCES += \