summaryrefslogtreecommitdiff
path: root/lib/go/test/fuzz/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/go/test/fuzz/Makefile.am')
-rw-r--r--lib/go/test/fuzz/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/go/test/fuzz/Makefile.am b/lib/go/test/fuzz/Makefile.am
index a8a810255..56f138a7e 100644
--- a/lib/go/test/fuzz/Makefile.am
+++ b/lib/go/test/fuzz/Makefile.am
@@ -24,7 +24,7 @@ gopathfuzz: $(THRIFT) fuzz.go
touch gopathfuzz
check: gopathfuzz
- go test -mod=mod -tags gofuzz
+ go test -tags gofuzz
clean-local:
$(RM) -r gopathfuzz gen-go