summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index d428086bd..da3cbb1cd 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -25,6 +25,11 @@ SUBDIRS += c_glib
PRECROSS_TARGET += precross-c_glib
endif
+if WITH_CL
+SUBDIRS += cl
+PRECROSS_TARGET += precross-cl
+endif
+
if WITH_CPP
SUBDIRS += cpp
PRECROSS_TARGET += precross-cpp
@@ -113,6 +118,7 @@ dist-hook:
EXTRA_DIST = \
audit \
c_glib \
+ cl \
cpp \
crossrunner \
dart \