summaryrefslogtreecommitdiff
path: root/test/php/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/php/Makefile.am')
-rw-r--r--test/php/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/php/Makefile.am b/test/php/Makefile.am
index 9e13affa1..b1ac68683 100644
--- a/test/php/Makefile.am
+++ b/test/php/Makefile.am
@@ -17,11 +17,11 @@
# under the License.
#
-stubs: ../ThriftTest.thrift
- $(THRIFT) --gen php ../ThriftTest.thrift
- $(THRIFT) --gen php:inlined ../ThriftTest.thrift
+stubs: ../v0.16/ThriftTest.thrift
+ $(THRIFT) --gen php ../v0.16/ThriftTest.thrift
+ $(THRIFT) --gen php:inlined ../v0.16/ThriftTest.thrift
$(MKDIR_P) gen-php-classmap
- $(THRIFT) -out gen-php-classmap --gen php:classmap ../ThriftTest.thrift
+ $(THRIFT) -out gen-php-classmap --gen php:classmap ../v0.16/ThriftTest.thrift
php_ext_dir:
mkdir -p php_ext_dir