summaryrefslogtreecommitdiff
path: root/tutorial/cl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tutorial/cl/Makefile.am')
-rwxr-xr-xtutorial/cl/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tutorial/cl/Makefile.am b/tutorial/cl/Makefile.am
index 2b2013a3c..2d15b08eb 100755
--- a/tutorial/cl/Makefile.am
+++ b/tutorial/cl/Makefile.am
@@ -16,8 +16,8 @@
# specific language governing permissions and limitations
# under the License.
-setup-local-lisp-env: ensure-externals.sh
- bash ensure-externals.sh
+setup-local-lisp-env: ../../lib/cl/ensure-externals.sh
+ bash ../../lib/cl/ensure-externals.sh
gen-cl: $(top_srcdir)/tutorial/tutorial.thrift
$(THRIFT) --gen cl -r $<