summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChuck Lever <chuck.lever@oracle.com>2013-12-09 12:59:51 -0500
committerSteve Dickson <steved@redhat.com>2013-12-09 13:42:44 -0500
commitba51c2f2d92dc14314200f7d03bafe5fab90b103 (patch)
tree4004c50e63ffb855236b988d9c3f4f1dd37efa1f /Makefile.am
parentf1309eed31544df5ce4a8ea25bf5e11285ac57ad (diff)
downloadti-rpc-ba51c2f2d92dc14314200f7d03bafe5fab90b103.tar.gz
Fix "make dist" and "make distcheck"
The "dist" target gives us a libtirpc.tar.gz tarball for distribution. The "distcheck" target is a useful test of libtirpc's Makefile infrastructure. Signed-off-by: Chuck Lever <chuck.lever@oracle.com> Signed-off-by: Steve Dickson <steved@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1a7596b..78fb025 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,11 @@
SUBDIRS = src man doc
ACLOCAL_AMFLAGS = -I m4
+noinst_HEADERS = tirpc/reentrant.h \
+ tirpc/getpeereid.h \
+ tirpc/libc_private.h \
+ tirpc/un-namespace.h
+
nobase_include_HEADERS = tirpc/netconfig.h \
tirpc/rpcsvc/crypt.x \
tirpc/rpcsvc/crypt.h \