summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6e7b068..0846b59 100644
--- a/configure.ac
+++ b/configure.ac
@@ -27,8 +27,8 @@ if test "x$enable_gssapi" = xyes; then
fi
AC_ARG_ENABLE(authdes,
- [AC_HELP_STRING([--enable-authdes], [Enable DES authentication @<:@default=no@:>@])],
- [],[enable_authdes=no])
+ [AC_HELP_STRING([--disable-authdes], [Disable DES authentication @<:@default=no@:>@])],
+ [],[enable_authdes=yes])
AM_CONDITIONAL(AUTHDES, test "x$enable_authdes" = xyes)
if test "x$enable_authdes" = xyes; then
AC_DEFINE([HAVE_AUTHDES], [1],