summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMonty <xiphmont@xiph.org>2002-09-20 00:30:54 +0000
committerMonty <xiphmont@xiph.org>2002-09-20 00:30:54 +0000
commit152358330cf7bbc0ed3586b80667814434c42fd4 (patch)
tree9b3d2c2cf39d13af5ac7c66f63fe92d93bd36d25 /Makefile.am
parent1dad9587e30c61a8458fdda12da6248bf130c691 (diff)
downloadtremor-152358330cf7bbc0ed3586b80667814434c42fd4.tar.gz
Install patch to Makefile.am from Chris Gilbert; installs tremor
headers into include/tremor/ Monty git-svn-id: https://svn.xiph.org/trunk/Tremor@3924 0101bb08-14d6-0310-b084-bc0e0c8e3800
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 13f0f93..7c571cb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,6 +23,10 @@ ivorbisfile_example_SOURCES = ivorbisfile_example.c
ivorbisfile_example_LDFLAGS = -static
ivorbisfile_example_LDADD = libvorbisidec.la
+includedir = $(prefix)/include/tremor
+
+include_HEADERS = ivorbiscodec.h ivorbisfile.h ogg.h os_types.h config_types.h
+
example:
-ln -fs . vorbis
$(MAKE) ivorbisfile_example