summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMonty <xiphmont@xiph.org>2002-09-10 06:16:12 +0000
committerMonty <xiphmont@xiph.org>2002-09-10 06:16:12 +0000
commit88ab84dfc62514c2807fcbf4b3673544efb1cf37 (patch)
treeae94fe15cc92795a61022e94ff52267a75676f0d /Makefile.am
parent5d41f62d2b5cd258c024413ee24533536020eb48 (diff)
downloadtremor-88ab84dfc62514c2807fcbf4b3673544efb1cf37.tar.gz
Patch AGE and REVISION in configure.in
Patch Makefile.am to add link for vorbis -> . to build ivorbisfile_example correct sort32a in sharedbook.c git-svn-id: https://svn.xiph.org/trunk/Tremor@3897 0101bb08-14d6-0310-b084-bc0e0c8e3800
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e300619..2b4481f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,6 +23,10 @@ ivorbisfile_example_SOURCES = ivorbisfile_example.c
ivorbisfile_example_LDFLAGS = -static
ivorbisfile_example_LDADD = libvorbisidec.la
+example:
+ ln -s . vorbis
+ $(MAKE) ivorbisfile_example
+
debug:
$(MAKE) all CFLAGS="@DEBUG@" LDFLAGS="-lefence"