summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMonty <xiphmont@xiph.org>2007-06-21 23:07:33 +0000
committerMonty <xiphmont@xiph.org>2007-06-21 23:07:33 +0000
commitb81b3e2e214c079298527d5da7e4462805a5bc45 (patch)
tree47771e49ed6d2fbff0071c555b399e4dc4cc33fc /Makefile.am
parent6b97cd6d160107ce8c2493ee9318b1e463e6f637 (diff)
downloadtremor-b81b3e2e214c079298527d5da7e4462805a5bc45.tar.gz
Eliminate memory leak bugs in Tremor mailine (closes bug 1127)
Eliminate electric fence from debug Makefile; valgrind supercedes. git-svn-id: https://svn.xiph.org/trunk/Tremor@13164 0101bb08-14d6-0310-b084-bc0e0c8e3800
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f7b19e8..d14081f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,7 +32,7 @@ example:
$(MAKE) ivorbisfile_example
debug:
- $(MAKE) all CFLAGS="@DEBUG@" LDFLAGS="-lefence"
+ $(MAKE) all CFLAGS="@DEBUG@"
profile:
$(MAKE) all CFLAGS="@PROFILE@"