summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBernd Schubert <bernd.schubert@fastmail.fm>2008-11-24 01:39:27 +0100
committerBernd Schubert <bernd.schubert@fastmail.fm>2008-11-24 01:39:27 +0100
commit2d30a6ceb09e31783f5bd16b01ef976a1c09d13f (patch)
tree633243f7d05a0c4e9ff61d9bcb46c60114ab06ec /CMakeLists.txt
parentb97f2779288c4ca4d11a7f59720b16aae982f474 (diff)
downloadunionfs-fuse-git-2d30a6ceb09e31783f5bd16b01ef976a1c09d13f.tar.gz
Recent cmake version complain if cmake_minimum_required() is not set, is 2.0 fine?
Also add -DDEBUG to the debug target.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f6aebc5..ea21378 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,6 @@
project(unionfs-fuse)
+cmake_minimum_required(VERSION 2.0)
+
add_subdirectory(src)
add_subdirectory(man)