summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFrank Lyder Bredland <fl@nyggen.com>2021-12-27 15:53:18 +0100
committerRadek Podgorny <radek@podgorny.cz>2021-12-27 16:00:54 +0100
commitedcf3ee1461ad839f8784ecc484070773e37c81c (patch)
tree33cca9f389c2c54e39910c6572acaa147b5cc8ce /CMakeLists.txt
parentb6377071716d051542024e050c372ac5b0588dcd (diff)
downloadunionfs-fuse-git-edcf3ee1461ad839f8784ecc484070773e37c81c.tar.gz
Adding link_directories for MacOS
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c4040da..193ca95 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,8 @@ if (UNIX AND APPLE)
include_directories("/usr/local/include/osxfuse/fuse")
# New include path for MacFuse
include_directories("/usr/local/include/fuse")
+
+ link_directories("/usr/local/lib")
endif()
add_definitions(-D_FILE_OFFSET_BITS=64 -DFUSE_USE_VERSION=26)