summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBernd Schubert <bernd.schubert@fastmail.fm>2008-11-24 01:39:27 +0100
committerBernd Schubert <bernd.schubert@fastmail.fm>2008-11-24 01:39:27 +0100
commitce261e1fa0a22960eb936d8af9188324082f70fc (patch)
tree7c10f3f25ac90e9c7902038b06f55f3e0fd4eef8 /CMakeLists.txt
parent08440857a45e4b43d23050d30c1deb36ee7050e3 (diff)
downloadunionfs-fuse-ce261e1fa0a22960eb936d8af9188324082f70fc.tar.gz
Recent cmake version complain if cmake_minimum_required() is not set, is 2.0 fine?
Also add -DDEBUG to the debug target.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f6aebc5..ea21378 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,6 @@
project(unionfs-fuse)
+cmake_minimum_required(VERSION 2.0)
+
add_subdirectory(src)
add_subdirectory(man)