summaryrefslogtreecommitdiff
path: root/debian/patches/binary_name
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/binary_name')
-rw-r--r--debian/patches/binary_name16
1 files changed, 8 insertions, 8 deletions
diff --git a/debian/patches/binary_name b/debian/patches/binary_name
index a8aa325..d030ef3 100644
--- a/debian/patches/binary_name
+++ b/debian/patches/binary_name
@@ -2,18 +2,18 @@
src/CMakeLists.txt | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
-Index: unionfs-fuse-0.23-0.24hg20090601/src/CMakeLists.txt
+Index: unionfs.0.25/src/CMakeLists.txt
===================================================================
---- unionfs-fuse-0.23-0.24hg20090601.orig/src/CMakeLists.txt
-+++ unionfs-fuse-0.23-0.24hg20090601/src/CMakeLists.txt
-@@ -1,7 +1,7 @@
- set(HASHTABLE_SRCS hashtable.c hashtable_itr.c)
- set(UNIONFS_SRCS unionfs.c stats.c opts.c debug.c findbranch.c readdir.c general.c unlink.c cow.c cow_utils.c string.c rmdir.c)
+--- unionfs.0.25.orig/src/CMakeLists.txt
++++ unionfs.0.25/src/CMakeLists.txt
+@@ -2,7 +2,7 @@ set(HASHTABLE_SRCS hashtable.c hashtable
+ set(UNIONFS_SRCS unionfs.c stats.c opts.c debug.c findbranch.c readdir.c
+ general.c unlink.c cow.c cow_utils.c string.c rmdir.c usyslog.c)
-add_executable(unionfs ${UNIONFS_SRCS} ${HASHTABLE_SRCS})
--target_link_libraries(unionfs fuse pthread m rt)
+-target_link_libraries(unionfs fuse pthread rt)
+add_executable(unionfs-fuse ${UNIONFS_SRCS} ${HASHTABLE_SRCS})
-+target_link_libraries(unionfs-fuse fuse pthread m rt)
++target_link_libraries(unionfs-fuse fuse pthread rt)
-INSTALL(PROGRAMS ${CMAKE_CURRENT_BINARY_DIR}/unionfs DESTINATION bin)
+INSTALL(PROGRAMS ${CMAKE_CURRENT_BINARY_DIR}/unionfs-fuse DESTINATION bin)