summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
new file mode 100644
index 0000000..1d31032
--- /dev/null
+++ b/lib/Makefile.am
@@ -0,0 +1,24 @@
+# Copyright (C) 2009-2010 Nikolai Kondrashov
+#
+# This file is part of hid-dump.
+#
+# Hid-dump is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# Hid-dump is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with hid-dump; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+
+noinst_LTLIBRARIES = libhid_dump.la
+
+libhid_dump_la_SOURCES = \
+ iface.c \
+ libusb.c \
+ str.c