summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1fcbd53..41d521c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -64,8 +64,8 @@ AS_CASE(["${host}"],
[*-*darwin*],
[
AS_IF([test "$HAVE_IOS" = "yes"],
- [OS_FLAGS="-DWEBRTC_MAC -DWEBRTC_IOS"],
- [OS_FLAGS="-DWEBRTC_MAC"])
+ [OS_CFLAGS="-DWEBRTC_MAC -DWEBRTC_IOS"],
+ [OS_CFLAGS="-DWEBRTC_MAC"])
PLATFORM_CFLAGS="-DWEBRTC_POSIX"
HAVE_POSIX=1
],