summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@redhat.com>2015-03-23 09:57:49 +0100
committerAlexander Larsson <alexl@redhat.com>2015-03-23 11:16:41 +0100
commit0eada3ef66912129f7f190b9228ec6eefaf145f3 (patch)
tree39f1c86469e384dd11108e24d7556637a989a458 /Makefile.am
parenta88795c4b1670e614c498ea20ed40a99f55e3493 (diff)
downloadxdg-app-0eada3ef66912129f7f190b9228ec6eefaf145f3.tar.gz
Fix dist
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4a51c6f..f4a5279 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -29,7 +29,7 @@ libexec_PROGRAMS = \
xdg-app-session-helper \
$(NULL)
-EXTRA_DIST =
+EXTRA_DIST = xdg-app.gresource.xml xdg-app-dbus-interfaces.xml org.freedesktop.systemd1.xml
libglnx_srcpath := $(srcdir)/libglnx
libglnx_cflags := $(BASE_CFLAGS) "-I$(libglnx_srcpath)"
@@ -78,6 +78,8 @@ servicedir = $(DBUS_SERVICE_DIR)
service_in_files = xdg-app-session.service.in
service_DATA = xdg-app-session.service
+EXTRA_DIST += $(service_in_files)
+
xdg_app_session_helper_SOURCES = \
xdg-app-session-helper.c \
$(dbus_built_sources) \