summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@redhat.com>2015-11-26 22:05:38 +0100
committerAlexander Larsson <alexl@redhat.com>2015-11-26 22:05:38 +0100
commit106a5b06ecb28f4eb0eda9310b28903effe9d381 (patch)
tree3a30d6cb3a7983f20ee12352c5a5a6e0a7ba684a /Makefile.am
parent49af28893711fbf8eda6bf34651c8b659702e4bf (diff)
downloadxdg-app-106a5b06ecb28f4eb0eda9310b28903effe9d381.tar.gz
Rename lib/ to common/ in preparation for public xdg-app library
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index d9a2b39..963b063 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,8 +25,8 @@ AM_CPPFLAGS = \
-DHELPER=\"$(bindir)/xdg-app-helper\" \
-DDBUSPROXY=\"$(libexecdir)/xdg-dbus-proxy\" \
-I$(srcdir)/libglnx \
- -I$(srcdir)/lib \
- -I$(builddir)/lib \
+ -I$(srcdir)/common \
+ -I$(builddir)/common \
$(NULL)
triggersdir = $(pkgdatadir)/triggers
@@ -44,7 +44,7 @@ libglnx_cflags := $(BASE_CFLAGS) "-I$(libglnx_srcpath)"
libglnx_libs := $(BASE_LIBS)
include libglnx/Makefile-libglnx.am.inc
-include lib/Makefile.am.inc
+include common/Makefile.am.inc
include data/Makefile.am.inc
include app/Makefile.am.inc
include builder/Makefile.am.inc