summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@redhat.com>2015-11-26 23:07:05 +0100
committerAlexander Larsson <alexl@redhat.com>2015-12-03 22:41:16 +0100
commit132d1186d950f1743112ac4f0eff98e4d373e06a (patch)
treee5824fa9481a001511c127864d99a5cba1609517 /Makefile.am
parentf2c9663169c4bb05c7670c816af160e4622a90f5 (diff)
downloadxdg-app-132d1186d950f1743112ac4f0eff98e4d373e06a.tar.gz
Initial version of libxdg-app
This is a highlevel library for working with xdg-app without using the commandline interface. The primary usecase for this is for creating a graphical frontend for app installation/update.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 963b063..e7f8df0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,7 @@
NULL =
bin_PROGRAMS = $(NULL)
+noinst_PROGRAMS = $(NULL)
libexec_PROGRAMS = $(NULL)
DISTCLEANFILES= $(NULL)
BUILT_SOURCES = $(NULL)
@@ -38,6 +39,7 @@ dist_triggers_SCRIPTS = \
EXTRA_DIST =
+lib_LTLIBRARIES =
noinst_LTLIBRARIES = libglnx.la
libglnx_srcpath := $(srcdir)/libglnx
libglnx_cflags := $(BASE_CFLAGS) "-I$(libglnx_srcpath)"
@@ -47,6 +49,7 @@ include libglnx/Makefile-libglnx.am.inc
include common/Makefile.am.inc
include data/Makefile.am.inc
include app/Makefile.am.inc
+include lib/Makefile.am.inc
include builder/Makefile.am.inc
include session-helper/Makefile.am.inc
include dbus-proxy/Makefile.am.inc