summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@redhat.com>2016-05-03 09:36:33 +0200
committerAlexander Larsson <alexl@redhat.com>2016-05-03 09:36:33 +0200
commit1df3e4845b49081685966b957933f485bb22cbae (patch)
treef6159af547da8ebcc28f6eb8b57e2fae982f955d /Makefile.am
parentbffaa12301b9b465b6379d7f4341e37364cf4466 (diff)
downloadxdg-app-1df3e4845b49081685966b957933f485bb22cbae.tar.gz
Fix various distcheck issues
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 4c981a4..6f78aa4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,10 +11,15 @@ EXTRA_DIST =
include $(top_srcdir)/buildutil/glib-tap.mk
+SUBDIRS =
+
+
if BUILD_DOCUMENTATION
-SUBDIRS = . doc
+SUBDIRS += . doc
endif
+SUBDIRS += po
+
%.service: %.service.in config.log
$(AM_V_GEN) $(SED) -e "s|\@libexecdir\@|$(libexecdir)|" $< > $@
@@ -118,6 +123,5 @@ EXTRA_DIST += xdg-app.pc.in
DISTCHECK_CONFIGURE_FLAGS = \
--enable-documentation \
- --enable-libxdgapp \
--disable-maintainer-mode \
--enable-introspection