summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <smcv@debian.org>2016-01-29 09:50:30 +0100
committerSimon McVittie <smcv@debian.org>2016-01-29 09:50:30 +0100
commita0fc3c1df3fdcd90d023e2f11caa980e617e4847 (patch)
tree179ecc5c894226dbcd2f19b96623eccb3c821534 /Makefile.am
parent9a6bf9505402df3e15541106ecf82dd48187d43b (diff)
downloadxdg-app-a0fc3c1df3fdcd90d023e2f11caa980e617e4847.tar.gz
Distribute .service.in files in tarballs
Signed-off-by: Simon McVittie <smcv@debian.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 46e4f91..81ac7ad 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,6 +6,7 @@ libexec_PROGRAMS = $(NULL)
CLEANFILES = $(NULL)
DISTCLEANFILES= $(NULL)
BUILT_SOURCES = $(NULL)
+EXTRA_DIST =
if BUILD_DOCUMENTATION
SUBDIRS = . doc
@@ -20,6 +21,7 @@ dbus_service_DATA = $(NULL)
systemduserunit_DATA = $(NULL)
CLEANFILES += $(dbus_service_DATA)
CLEANFILES += $(systemduserunit_DATA)
+EXTRA_DIST += $(service_in_files)
AM_CPPFLAGS = \
-DXDG_APP_BINDIR=\"$(bindir)\" \
@@ -41,8 +43,6 @@ dist_triggers_SCRIPTS = \
triggers/desktop-database.trigger \
$(NULL)
-EXTRA_DIST =
-
lib_LTLIBRARIES =
noinst_LTLIBRARIES = libglnx.la
libglnx_srcpath := $(srcdir)/libglnx