summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@redhat.com>2015-11-16 16:23:23 +0100
committerAlexander Larsson <alexl@redhat.com>2015-11-25 15:26:32 +0100
commitb2790349d6c5d257c3691df37eb2c46ea9fb821c (patch)
treefdca2e8ecb9a51f3cdeed695568bae8fd85672a7 /configure.ac
parent7e1a645f990c29296878ed7e3253f0151dab1c1c (diff)
downloadxdg-app-b2790349d6c5d257c3691df37eb2c46ea9fb821c.tar.gz
Add xdg-app-builder
This is a tool that makes it easy to build applications and their dependecies by automating the configure && make && make install steps.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4f3f383..5b9d22d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -75,6 +75,10 @@ PKG_CHECK_MODULES(FUSE, [fuse])
AC_SUBST(FUSE_CFLAGS)
AC_SUBST(FUSE_LIBS)
+PKG_CHECK_MODULES(JSON, [json-glib-1.0])
+AC_SUBST(JSON_CFLAGS)
+AC_SUBST(JSON_LIBS)
+
AC_ARG_ENABLE([seccomp],
AC_HELP_STRING([--disable-seccomp],
[Disable seccomp]),