summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBrian Tarricone <brian@tarricone.org>2004-12-24 00:03:42 +0000
committerBrian Tarricone <brian@tarricone.org>2004-12-24 00:03:42 +0000
commitec6a4cbc42dc13d662ebeb86557346963869a54a (patch)
tree76bced45080e0e1bb7c0193b5cb91f41b461d20f /Makefile.am
parent540880aec322020ebfa9553c5d9beab25d98e38e (diff)
downloadxfdesktop-ec6a4cbc42dc13d662ebeb86557346963869a54a.tar.gz
add dist-bz2 and distcheck-bz2 targets
(Old svn revision: 8032)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5e1adbd1..0ac2ced1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -73,3 +73,9 @@ html: Makefile
make -C doc html
ACLOCAL_AMFLAGS = -I m4
+
+dist-bz2: dist
+ zcat $(PACKAGE)-$(VERSION).tar.gz | bzip2 --best -c > $(PACKAGE)-$(VERSION).tar.bz2
+
+distcheck-bz2: distcheck
+ zcat $(PACKAGE)-$(VERSION).tar.gz | bzip2 --best -c > $(PACKAGE)-$(VERSION)$.tar.bz2