summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:21 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:21 +0000
commit00fdcaca12f7b8f17d23a90bab864ec538987d3e (patch)
treeb73096bd202cfeff7db1e6407b6c3283f6fe6c15 /Makefile.am
parent2c0557cea41fab82bf8d8d5b8f65d18705999513 (diff)
downloadxorg-app-xauth-00fdcaca12f7b8f17d23a90bab864ec538987d3e.tar.gz
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 26a01e3..26d83aa 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -36,7 +36,7 @@ appman_SOURCES = \
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST = $(appman_SOURCES)
CLEANFILES = $(appman_DATA)