summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:51 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:51 +0000
commitaea947181d0185bf9512d71ea58bf8192b42c478 (patch)
treea31394d38ff6a91b244c28290799178adf8decd1 /Makefile.am
parentd26b6760781675316ccf755cd39b295aa88dcaab (diff)
downloadxorg-app-xauth-aea947181d0185bf9512d71ea58bf8192b42c478.tar.gz
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1484cc9..4c28d6c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xauth
-xauth_CFLAGS = $(DEP_CFLAGS)
-xauth_LDADD = $(DEP_LIBS)
+xauth_CFLAGS = $(XAUTH_CFLAGS)
+xauth_LDADD = $(XAUTH_LIBS)
xauth_SOURCES = \
gethost.c \