summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-09-21 20:22:28 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-09-21 20:22:28 -0700
commite4ab625fd4e31a6cc043dfabbb7d5a801e87d526 (patch)
tree8814d09affaa4f86535f5483b996f94bc0d5971f /Makefile.am
parent2cbcbed9dedb696535fe54290189478c6c007270 (diff)
downloadxorg-app-xauth-e4ab625fd4e31a6cc043dfabbb7d5a801e87d526.tar.gz
Migrate to xorg macros 1.3 & XORG_DEFAULT_OPTIONS
Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 21f3fc5..9faf89b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = xauth
-AM_CFLAGS = $(XAUTH_CFLAGS)
+AM_CFLAGS = $(CWARNFLAGS) $(XAUTH_CFLAGS)
xauth_LDADD = $(XAUTH_LIBS)
xauth_SOURCES = \
@@ -43,7 +43,7 @@ CLEANFILES = $(appman_DATA)
if LINT
ALL_LINT_FLAGS=$(LINT_FLAGS) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
- $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(xauth_CFLAGS)
+ $(AM_CPPFLAGS) $(CPPFLAGS) $(XAUTH_CFLAGS)
lint:
$(LINT) $(ALL_LINT_FLAGS) $(xauth_SOURCES) $(xauth_LDADD)