summaryrefslogtreecommitdiff
path: root/launchd/user_startx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'launchd/user_startx/Makefile.am')
-rw-r--r--launchd/user_startx/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/launchd/user_startx/Makefile.am b/launchd/user_startx/Makefile.am
index f55a474..ce00e73 100644
--- a/launchd/user_startx/Makefile.am
+++ b/launchd/user_startx/Makefile.am
@@ -25,11 +25,11 @@ xinitrcdir = $(XINITDIR)
xinitrc_PROGRAMS = launchd_startx
-AM_CPPFLAGS = -DXINITDIR=\"$(xinitrcdir)\" -DBINDIR=\"$(bindir)\"
+AM_CPPFLAGS = -I$(srcdir)/.. -DXINITDIR=\"$(xinitrcdir)\" -DBINDIR=\"$(bindir)\"
dist_launchd_startx_SOURCES = \
- ../console_redirect.c \
- launchd_startx.c
+ $(srcdir)/../console_redirect.c \
+ launchd_startx.c
CPP_FILES_FLAGS = \
-D__xinitrcdir__="$(xinitrcdir)" \