summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2009-10-26 12:54:22 -0400
committerGaetan Nadon <memsize@videotron.ca>2009-10-26 12:54:22 -0400
commit82a87ff811214c20a1cd8c41f6e05e472f5e947e (patch)
treed9bb7d4833e0a39548f45ce66f87bc88d72d9bd9 /Makefile.am
parent8e49958aba94062b757a7558e2d0a22cd59771af (diff)
downloadxorg-driver-xf86-video-vesa-82a87ff811214c20a1cd8c41f6e05e472f5e947e.tar.gz
Several driver modules do not have a ChangeLog target in Makefile.am #23814
The git generated ChangeLog replaces the hand written one. Update configure.ac to xorg-macros level 1.3. Use XORG_DEFAULT_OPTIONS which replaces four XORG_* macros Update Makefile.am to add ChangeLog target if missing Remove ChangeLog from EXTRA_DIST or *CLEAN variables This is a pre-req for the INSTALL_CMD
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7052905..ac9caf7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,3 +20,9 @@
AUTOMAKE_OPTIONS = foreign
SUBDIRS = src man
+.PHONY: ChangeLog
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog