summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2013-07-27 12:19:00 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2013-07-29 20:11:10 -0700
commitd19cfaca15826943d3c637ef7fa5db0a23d5feed (patch)
tree04be316259ad7e4e80d69d715c3e15b239550f65 /src/Makefile.am
parent3083cd43d7dcd59da587975e7cadda681cd8a103 (diff)
downloadxorg-lib-libX11-d19cfaca15826943d3c637ef7fa5db0a23d5feed.tar.gz
Fix undefined XCMSDIR error when building lint library
Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 27b74b01..db8f4d40 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -386,6 +386,7 @@ if LINT
ALL_LINT_FLAGS=$(LINT_FLAGS) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
$(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS)
+ALL_LINT_FLAGS += -DXCMSDIR=\"$(X11dir)\"
lint: $(BUILT_SOURCES)
for f in $(libX11_la_SOURCES) ; do \