summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 634b75f9..b2752d9b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -371,6 +371,7 @@ libX11_la_LIBADD = \
$(USE_I18N_LIBS) \
$(USE_XCMS_LIBS) \
$(USE_XKB_LIBS) \
+ $(USE_THREAD_LIBS) \
$(X11_LIBS)
preprocess: $(patsubst %.c,%.ii,$(libX11_la_SOURCES))