summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index dbfc90b..8c18026 100644
--- a/configure.ac
+++ b/configure.ac
@@ -55,7 +55,8 @@ FIXESEXT_VERSION=[`echo $VERSION | sed 's/^\([0-9][0-9]*\.[0-9][0-9]*\).*$/\1/'`
AC_SUBST(FIXESEXT_VERSION)
# Obtain compiler/linker options for dependencies
-PKG_CHECK_MODULES(FIXESEXT, xproto [fixesproto >= $FIXESEXT_VERSION] xextproto [x11 >= 1.6])
+PKG_CHECK_MODULES(FIXESEXT,
+ [xproto >= 7.0.22] [fixesproto >= $FIXESEXT_VERSION] xextproto [x11 >= 1.6])
AC_CONFIG_FILES([Makefile