summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 3fc5f26..5fc2310 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -38,7 +38,8 @@ check_PROGRAMS = \
StrToBS \
StrToGrav \
StrToJust \
- StrToLong
+ StrToLong \
+ StrToOrnt
TESTS = $(check_PROGRAMS)
TESTS_ENVIRONMENT = $(MALLOC_DEBUG_ENV)
@@ -73,6 +74,9 @@ StrToJust_LDADD = $(XMU_TEST_LIBS)
StrToLong_SOURCES = StrToLong.c
StrToLong_LDADD = $(XMU_TEST_LIBS)
+StrToOrnt_SOURCES = StrToOrnt.c
+StrToOrnt_LDADD = $(XMU_TEST_LIBS)
+
endif HAVE_GLIB
endif ENABLE_UNIT_TESTS