summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 8091faf..3fc5f26 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -37,7 +37,8 @@ check_PROGRAMS = \
ReadBitmapData \
StrToBS \
StrToGrav \
- StrToJust
+ StrToJust \
+ StrToLong
TESTS = $(check_PROGRAMS)
TESTS_ENVIRONMENT = $(MALLOC_DEBUG_ENV)
@@ -69,6 +70,9 @@ StrToGrav_LDADD = $(XMU_TEST_LIBS)
StrToJust_SOURCES = StrToJust.c
StrToJust_LDADD = $(XMU_TEST_LIBS)
+StrToLong_SOURCES = StrToLong.c
+StrToLong_LDADD = $(XMU_TEST_LIBS)
+
endif HAVE_GLIB
endif ENABLE_UNIT_TESTS