summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-05-21 20:47:26 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-05-21 20:47:26 +0000
commit2e00049e9b02e26f858c3e4510641a735c03b086 (patch)
tree34158cbecc6805a46678cdc1f113e5d4272e42d3 /src/Makefile.am
parenta175c9ea92967441a7ad33d2f6c8bf26cbe954fe (diff)
downloadxorg-lib-libXt-2e00049e9b02e26f858c3e4510641a735c03b086.tar.gz
Use $(install_sh_DATA) instead of "install" for better portability. Remove
duplicate installation lines. Add AM_CFLAGS to pass through XT_CFLAGS & X11_CFLAGS
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index be007f7..7cd8333 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,6 +3,8 @@ lib_LTLIBRARIES = libXt.la
BUILT_SOURCES = $(BUILT_FILES)
CLEANFILES = $(BUILT_SOURCES)
+AM_CFLAGS = $(XT_CFLAGS) $(X11_CFLAGS)
+
INCLUDES = -I$(top_srcdir)/include/ -I$(top_srcdir)/include/X11
nodist_libXt_la_SOURCES = StringDefs.c