summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2011-09-16 22:54:05 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2011-10-03 09:33:55 -0700
commit5691187ced24b16a951e2b8308bcc2b65dd36eee (patch)
treef58463620ce3d96873b3bf094a9e313e2841f7f6 /src/Makefile.am
parent6c0b44caa9b424c7e05327e8ddc9273b87a0f81f (diff)
downloadxorg-lib-libXt-5691187ced24b16a951e2b8308bcc2b65dd36eee.tar.gz
Strip trailing whitespace
Performed with: find * -type f | xargs perl -i -p -e 's{[ \t]+$}{}' git diff -w & git diff -b show no diffs from this change Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2b39ec5..cf54a5c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -77,16 +77,16 @@ libXt_la_LIBADD = @XT_LIBS@
libXt_la_LDFLAGS = -version-number 6:0:0 -no-undefined
#
-# The util directory contains a program that builds some of the sources.
+# The util directory contains a program that builds some of the sources.
# The input to this program is given in files. Unfortunately those input
# files refers to things like
-#
+#
# util/foo
-#
+#
# so the generating program must be run from the top directory.
-#
+#
-BUILT_SOURCE = StringDefs.c
+BUILT_SOURCE = StringDefs.c
BUILT_HEADER = $(top_builddir)/include/X11/StringDefs.h $(top_builddir)/include/X11/Shell.h
BUILT_FILES = $(BUILT_SOURCE) $(BUILT_HEADER)