summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-12-03 04:41:50 +0000
committerKevin E Martin <kem@kem.org>2005-12-03 04:41:50 +0000
commitd480f9dbd3e07b4e139f2a1422f803e6e6264854 (patch)
treeb278c8e690631c01a17f68c32e166951bc46d9b4 /src/Makefile.am
parent2a591fe7b3416d8609bd71cb068f9390105ffecf (diff)
downloadxorg-lib-libXt-d480f9dbd3e07b4e139f2a1422f803e6e6264854.tar.gz
Add check and cflags for malloc(0) returning NULL.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0beebba..d5ed131 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,7 +5,7 @@ CLEANFILES = $(BUILT_SOURCES)
SRCH_DEFINES = -DXFILESEARCHPATHDEFAULT=\"$(XFILESEARCHPATHDEFAULT)\"
-AM_CFLAGS = $(XT_CFLAGS) $(X11_CFLAGS) $(SRCH_DEFINES)
+AM_CFLAGS = $(XT_CFLAGS) $(X11_CFLAGS) $(SRCH_DEFINES) $(XTMALLOC_ZERO_CFLAGS)
INCLUDES = -I$(top_srcdir)/include/ -I$(top_srcdir)/include/X11 \
-I$(top_builddir)/include -I$(top_builddir)/include/X11