summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2007-06-06 14:11:04 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2007-06-06 14:11:04 -0700
commit57a201a15637cfea6c15a4d0ed8b629c9cd49495 (patch)
tree63f4dbcc97d2aee0823ddcf0f1abc6187668ccfc /Makefile.am
parent5e791a1465aba3b8be89b4cf2d9f90dee18e8e96 (diff)
downloadxorg-lib-libXtst-57a201a15637cfea6c15a4d0ed8b629c9cd49495.tar.gz
Add hooks to check code with sparse/lint
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 23a33b8..20760d4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,3 +26,7 @@ pkgconfig_DATA = xtst.pc
EXTRA_DIST = xtst.pc.in autogen.sh
+if LINT
+lint:
+ (cd src && $(MAKE) $(MFLAGS) lint)
+endif LINT