summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2007-06-06 18:13:32 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2007-06-06 18:13:32 -0700
commit6aaa875dffbcc5dd2206644cfa73fdfd8ffe280f (patch)
treefecb077cae2391c288767a31ffc9217eed113ab4 /configure.ac
parentd9514f97f54b47630b645ef44a5d40262a10d33a (diff)
downloadxorg-lib-libXtst-6aaa875dffbcc5dd2206644cfa73fdfd8ffe280f.tar.gz
Convert man page to docbook/xml (thanks to doclifter)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e7877bc..41a6d6e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -33,6 +33,12 @@ AM_CONFIG_HEADER(config.h)
AC_PROG_CC
AC_PROG_LIBTOOL
+# Check for xmlto for man page conversion
+# (only needed by people building tarballs)
+AC_ARG_VAR([XMLTO], [Path to xmlto command])
+AC_PATH_PROG([XMLTO], [xmlto])
+AM_CONDITIONAL([HAVE_XMLTO], [test "x$XMLTO" != "x"])
+
# Check for dependencies
PKG_CHECK_MODULES(XTST, x11 xext recordproto xextproto inputproto)