summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorRan Benita <ran234@gmail.com>2017-08-01 23:32:57 +0300
committerRan Benita <ran234@gmail.com>2017-08-01 23:35:22 +0300
commitfd82b89eb900a266ede2346ebc726a3f3ab21292 (patch)
tree5d970dc5193bddd112adf2f23286c6f7bdd95adf /Makefile.am
parent41bea9ab2bf21e3e9544b4beed86a362fe40d57f (diff)
downloadxorg-lib-libxkbcommon-fd82b89eb900a266ede2346ebc726a3f3ab21292.tar.gz
build/autotools: install documentation under html/
To be consistent with the meson build; also makes more sense as doxygen can generate more than html (though we currently are not doing that). Signed-off-by: Ran Benita <ran234@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 42c6ae9..8a6ee17 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -176,7 +176,7 @@ clean-local:: clean-doc
install-data-local:: doc
$(MKDIR_P) $(DESTDIR)$(htmldir)
- $(INSTALL_DATA) doc/html/* $(DESTDIR)$(htmldir)
+ $(INSTALL_DATA) doc/html $(DESTDIR)$(htmldir)
uninstall-local::
rm -rf $(DESTDIR)$(htmldir)