summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorRan Benita <ran@unusedvar.com>2021-04-08 10:51:07 +0300
committerRan Benita <ran@unusedvar.com>2021-04-27 16:41:32 +0300
commitbaf5522649954d54ebb0227d42ceb71c7c6ea32c (patch)
tree74badbcbe3ef8aac8593cd0be8ff28d080c51284 /meson.build
parent5f8c2fa41ab0107f5e53d342bd9a974864c7974c (diff)
downloadxorg-lib-libxkbcommon-baf5522649954d54ebb0227d42ceb71c7c6ea32c.tar.gz
bench: add atom benchmark
Signed-off-by: Ran Benita <ran@unusedvar.com>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 9c238be..f178ead 100644
--- a/meson.build
+++ b/meson.build
@@ -751,6 +751,11 @@ benchmark(
executable('bench-compose', 'bench/compose.c', dependencies: test_dep),
env: bench_env,
)
+benchmark(
+ 'atom',
+ executable('bench-atom', 'bench/atom.c', dependencies: test_dep),
+ env: bench_env,
+)
if get_option('enable-x11')
benchmark(
'x11',